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The profession of landscape architecture is largely about the expression of ideas. The ability to 
graphically communicate ideas clearly, quickly and with impact is the most important, and of-
ten the most difficult skill for landscape architecture students to learn.  On many an occasion 

the impact of a student’s brilliant idea is lost because he or she does not possess adequate graphic 
ability.  The increasing role of the computer and powerful software are helping to solve this problem.  
Programs like Autocad and Vectorworks have revolutionized the way drafting is done, virtually replac-
ing traditional hand drafting.  It’s easy to see why this is true.  Digital drawings are faster, highly re-
producible and easily changed.  However, digital illustrative rendering is often criticized for producing 
images that lack the charm, character, or overall appeal of a high-quality hand drawn graphic.  Digital 
renderings are often labeled too ‘cold’ or ‘computerized’.  But, what if it were possible to teach stu-
dents a method of rendering that produced images with hand drawn appeal but that still retained the 
benefits of those produced digitally?  This guidebook aims to do just that.  

This guidebook includes step-by-step instructions on a rendering technique that is a hybrid of tra-
ditional and digital rendering.  For the purposes of this guidebook, this rendering technique will be 
refered to as ‘hybrid rendering.’  Hybrid rendering takes small hand drawn graphic samples and uses 
them to produce fully rendered images via the Adobe Photoshop software program.  It was devel-
oped through the testing of several methods of digital rendering.  Various digital rendering techniques 
were drawn from extensive research of online forums, database searches, interviews, books and peri-
odicals on the subject.   Hybrid rendering is the end result of this extensive research.  

The ultimate goal of this guidebook is teach landscape architecture students a technique that har-
nesses the benefits of both traditional and digital rendering.  Hybrid rendering is fast, easy to learn, 
and produces consistent results.  It can be applied by simply following the step-by-step instructions 
within this guidebook.  Hopefully, it will make it easier for students to clearly illustrate all of their 
brilliant ideas.

ABSTRACTABSTRACTABSTRACT
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This project involved not just researching different rendering methods but figuring out exactly what types 
of methods are really desired and needed in the field of landscape architecture.  In order to answer this 
question, informal interviews of students and professionals were conducted to try and narrow the focus 

of this guide.   A few common themes quickly became apparent.  Many people stressed the charm and emo-
tion of a hand drawn image, while others talked about the difficulty they have producing such a graphic.  Some 
people complained about the often stark appearance of digital renderings, while others praised the time-saving 
advances the computer has brought to the profession.  It quickly became apparent that a rendering method 
that could combine the benefits of both would be highly desirable.  Below are some quotes obtained from 
these interviews:

“Who would want to go back to hand drafting Construction Document Sets of Plans? I know that I wouldn’t, 
not in a million years” 

“Exquisite hand drawings are more of a challenge for me. Computer renderings are a blessing for me” 

“Some people can effectively communicate their design through hand drawings, but I am finding that the 
number of people who can do that are very few.  I think that using the computer has opened a door to a new 
breed of designers. Many people who in the past would not have succeeded in the profession can now express 
their ideas (using computers) to others.” 

“Working in a design firm that places a huge emphasis on rendering by hand, I have noticed most digital ren-
derings appear very flat.” 

“I envy my mentor’s marker skills and he somehow thinks I’m a computer guru... (I’m guessing this is an all to 
common relationship these days.)”

“One element of the argument is time...I believe I can get can get reasonable representation of my ideas faster 
and cheaper and more easily distributed and edited with some help from technology.”

INTRODUCTIONINTRODUCTIONINTRODUCTION
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“Personally, hand-rendering is not a strength and I can get much more consistent and high quality 
results digitally”

“The other key is to understand your client. In the beginning of project, if you show them a pol-
ished 3D model they might panic and think the design is done when they were just expecting 
some hand sketches.”

“Many whom I work for and consult for say my hand drawings tend to be more people-friendly 
when you are doing presentations.”

“There is something very rigid about most CAD drawn material that doesn’t promote as much 
change and interaction from the people who are viewing it.”

“I don’t really see it as computers vs hand drawn, but rather hand drawn + computers.”

“As far as making digital drawings look hand drawn, this is actually a useful thing…many design-
ers and clients like hand drawn effects because it brings a certain feel of richness and life that 
computer generated renderings sometimes lack.  It’s amazing though how you can really create 
some cool things with a hybrid of the two.”

INTRODUCTIONINTRODUCTION

The techniques presented in this guidebook are meant to satisfy the clear desire for a ren-
dering method that combines the speed and revision capabilities of digital rendering while 
producing an image with a hand drawn appearance.   This guidebook is aimed specifically 

at students who are new to the landscape architecture program.  It is these students that often 
struggle the most with drawing and rendering.  The techniques presented in this guidebook will 
help students overcome the fear of drawing often experienced in the early stages of the program.  
This guidebook will also help to level the playing field of graphical ability among students ensuring 
that every student can express their design ideas clearly and confidently.  A great deal of work has 
been undertaken to ensure that the methods presented here are quick, easy to learn, and produce 
high quality results.  

THE GOAL OF THIS PROJECT:
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I  n order to ensure the goals of this project were met, trials were performed with subjects possessing no 
prior landscape architecture rendering experience.  The specific techniques that yielded the highest praise 
from the test subjects are the ones included in this guidebook.  In order to illustrate the chosen method’s 

effectiveness, subjects were asked to first render a simple planting plan using traditional media.  These images 
serve as the ‘BEFORE’ images below.  Then, the subjects were asked to render the same plan again using the 
technique explained in this guide.  These renderings are the ‘AFTER’ images below.   As a testament to the 
speed of hybrid rendering, the time it took to render each graphic is also displayed.  

BEFORE AND AFTER IMAGESBEFORE AND AFTER IMAGESBEFORE AND AFTER IMAGES

Figure A-1 Figure A-2

Figure A-3 Figure A-4

SUBJECT 1 BEFORE: AFTER:

AFTER:

28 MINUTES

SUBJECT 2 BEFORE:

26 MINUTES

13 MINUTES

11 MINUTES
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BEFORE AND AFTER IMAGESBEFORE AND AFTER IMAGES

Figure A-7

SUBJECT 4 BEFORE:

Figure A-5

SUBJECT 3 BEFORE:

25 MINUTES

21 MINUTES

AFTER:

Figure A-6
10 MINUTES

AFTER:

Figure A-812 MINUTES
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5 Now that the file is resized go to 
Filter>Other>Offset.   Type in +225 for 
both the horizontal and vertical values.   We 

get these values by taking exactly half of the file’s 
horizontal and vertical pixel dimensions. (in this 
case 450/2= 225).  Ensure that WRAP AROUND 
dialogue box IS checked.  This will ensure that the 
outer edges of the texture will tile without seams.  

Help	
boxes
These boxes appear through-
out the guide and offer help-
ful tips, tricks and information 
regarding digital landscape 
architecture rendering. 

Note* This guide assumes the reader has 
a basic working knowledge and familiar-
ity with Adobe Photoshop.  It assumes 

the reader is familiar with the program’s in-
terface, tools and commands.  This guide was 
prepared using Photoshop CS2.

SAMPLE TUTORIAL

Words that appear in all 
capital letters indicate 
the term is of special 
significance to the step 
being performed.  It also 
indicates a term that can 
be searched using the 
help section of Adobe 
Photoshop. 

Most steps have         
accompanying images 
to illustrate what is 
taking place.  

Red arrows on an 
image indicate a very 
important area the 
user must click on/in 
as part of the step. 

Words accompanied by 
the > symbol indicate 
that these are successive 
menu selections.

The steps in each       
tutorial are numbered 
with large numbers 
in the upper left hand 
corner.   Simply follow 
the steps in numerical 
order to complete the 
exercises.  

Figure A-9

HOW TO USE THIS GUIDEHOW TO USE THIS GUIDEHOW TO USE THIS GUIDE
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CREATING PATTERN TILESCREATING PATTERN TILESCREATING PATTERN TILES
OVERVIEW
The first step in the hybrid rendering process is to create seamless pattern tiles that are then used to render 
elements of a plan, section or perspective.  By first drawing a small sample of a color or texture such as a 
stone paving pattern by hand, it is possible to then ‘tile’ that sample digitally and use it to render large areas of 
plans and other graphics that would take hours if done by hand.  The patterns used to make tiles can be hand 
drawn or sourced from books, magazines and photographs.

BENEFITS
- Extremely time-saving.  Large graphics can be rendered in a matter of minutes.  

- Easily revised or removed patterns, even after they are applied.  

- Produces images with hand drawn appeal.  

- Easy to learn technique,  

POTENTIAL DRAWBACKS
- Patterns can appear too repetitive if not created correctly. 
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CREATING PATTERN TILESCREATING PATTERN TILESCREATING PATTERN TILES

1 Start by drawing 4” by 4” 
squares on a piece of paper.  
Then hand render these 

squares with markers or colored 
pencils.  They can be just color or 
patterns that you would normally 
use to hand render ground ele-
ments in a base plan.  (see box)

2 Use a scanner to import 
these hand rendered 
squares at 150 dpi into 

Photoshop.  Use the import com-
mand located under the file menu. 
(File>Import)

3 Once imported save the 
hand drawn texture file 
as a Photoshop file with 

a name that describes its use 
like: grass_texture.psd or Light_
green_marker.psd, etc.

Creating	
textures

4 Now that the file has been saved, ensure it is exactly symmet-
rical by shrinking your image to 3” by 3” using (Image>Image 
Size).  This will make the file’s pixel dimensions 450 by 450 

pixels which is important to note for the next step. When resizing 
the file, ensure that the constrain proportions box is NOT checked.  

The goal when creating pat-
terns is to bring the charm of 
hand rendering into the digital 
realm.  The sketchy quality of 
the strokes is a good thing! 
You can render your own pat-
terns or convince talented hand 
renders to let you use theirs.  
A few patterns have been in-
cluded on the disk with this 
document to get you started. 
Patterns can also be scanned 
in from graphics in books and 
magazines as long as they 
are big enough to tile.  There 
are even companies that have 
patterns and hand rendered 
trees in plan and elevation for 
sale online.  Check out hand-
drawnimages.com and graphic-
sketchbook.com for more info 
(it’s MUCH cheaper to make 
your own though.) As with any 
reference material be sure to 
get permission from your in-
structors to use material not 
made by you and as always 
if others are helping out give 
credit where credit is due. 

Figure B-1

Figure B-2

Figure B-3
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5 Now that the file is resized go to 
Filter>Other>Offset.   Type in +225 for both 
the horizontal and vertical values.  These val-

ues are obtained by taking exactly half of the file’s 
horizontal and vertical pixel dimensions. (in this 
case 450/2= 225).  Ensure that WRAP AROUND 
dialogue box IS checked.  This will ensure that the 
outer edges of the texture will tile without seams.  

6   After applying the filter two visible seams will 
appear, one vertical and one horizontal.  

7In order to ensure the pattern will tile with-
out visible seams, the two seams have to be 
corrected.  Select the CLONE STAMP TOOL 

and a SOFT ROUND BRUSH and a size around 20-
40 pixels.

8Use the CLONE STAMP TOOL to disguise 
the seams by holding the ALT key and clicking 
in an area outside the seams.  Then brush over 

the seam areas by clicking and dragging over them.  
The goal here is to hide the seams by cloning other 
areas of the pattern over top of them.   The best 
areas to clone (ALT+Click within) are circled below.  

Figure B-4

Figure B-5

Figure B-6

Figure B-7
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CREATING PATTERN TILESCREATING PATTERN TILESCREATING PATTERN TILES

9 Demonstrated below are the before and after versions of the pattern after the clone stamping 
has been conducted.  When clone stamping, go slow and experiment with what works best, re-
member the better the seams are hidden the better the pattern will appear when used to render 

plans, elevations etc. plans, elevations etc. 

BEFORE AFTER

10 Now that the pattern is complete it must be defined and saved in Photoshop for future use.   If 
necessary flatten your image (Layer>Flatten Image).  Then go to Edit> Define Pattern, a pop up 
box where a name can be typed for the pattern will appear.  It’s helpful to name the pattern 

something easy to identify like green marker strokes or flagstone pattern etc. 

Figure B-8 Figure B-9

Figure B-10
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11 It is also useful to save the new pattern tile to its own new library that can be added to as you 
create more new patterns.  To do this, open the PRESET MANAGER by going to (Edit>Preset 
Manager).  The PRESET MANAGER dialogue box will open.   Make sure that PATTERNS are 

selected under PRESET TYPE and then click the thumbnail of your new pattern and click SAVE SET.  This 
will allow you to save a new pattern library containing your new pattern to any place on your hardrive.   It’s 
helpful to name the new library by type, such as: ground cover patterns or hand drawn markers etc.  As you 
make other patterns they can be added to your new library by first returning to the preset manager and 
pressing the LOAD button to load your library and then repeating the steps in this tutorial to make and/or 
add more patterns.  

Time
Saver
It is helpful to make patterns 
to represent all the materials 
used in landscape architec-
ture rendering.  Developing 
pattern libraries for ground 
covers, paving patterns, 
bricks and stone, turf etc. 
can save tons of time later.  
It’s much faster to use this 
digital pattern system than 
to hand render graphics. A 
little work now will save a 
ton of work when it’s crunch 
time for a project. Here are 
some examples:

add more patterns.  

Fi
gu

re
 B

-1
1
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PATTERN RENDERINGPATTERN RENDERING

OVERVIEW
The second step in the hybrid rendering process is to use the pattern tiles created in the first tutorial to 
render an image.  In this case, pattern tiles are being used to render a simple planting plan.   This step in the 
process offers the most opportunity for artistic license, as the patterns can be applied in several different 
ways that each produce slightly different results.  

BENEFITS
-Speed, large areas or intricate patterns can be rendered in seconds.

-The patterns can be scaled, edited or changed with just a few clicks even after they have been applied to an 
image.

-Produces images with hand drawn appeal.

-Easy to learn and fun to use. 

POTENTIAL DRAWBACKS
-Some methods of application may require a stylus for the best effect. 
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1  Now that the pattern library has 
been created it’s time to practice 
rendering with it.  Below is an image 

of a simple planting plan that was drawn 
in Vectorworks and then exported as a 
pdf file using the (File>Export>Export 
Pdf) menu in Vectorworks.  The file was 
exported from Vectorworks at 300 dpi.  
The file was then opened in Photoshop 
using (File>Open).  When opening the file 
double check to make sure the import 
resolution matches the Vectorworks ex-
port resolution, in this case 300 dpi.  This 
ensures a crisp image that is not distorted. 

Figure C-1

Fi
gu

re
 C

-2

Dpi 	
tips
DPI or dots per inch are 
an important setting 
when dealing with graph-
ics.  Generally speaking, 
when scanning images 
into a computer it’s best 
to set the dpi resolution 
to 300.  The same is true 
when creating a new docu-
ment in Photoshop, 300 
dpi is the way to go.  This 
is also true when export-
ing something such as a 
base plan from Autocad 
or Vectorworks, 300 dpi is 
the best choice.  This set-
ting ensures a crisp, clean 
image and will prevent the 
pixilated appearance of a 
graphic set to a lower dpi 
and then sized up right 
before printing.  Getting 
into the habitat of making 
every digital graphic you 
work with 300 dpi will save 
a lot of headaches later. 
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2     The next step is to 
load the previously 
created pattern 

library into Photoshop.  
To do this, return to the 
PRESET MANAGER dia-
logue box by going under 
(Edit>Preset Manager).  

22The next step is to 3 In the PRESET MANAGER dialogue box, be sure 
that PATTERNS are selected under PRESET TYPE. 
Then click LOAD and navigate to the location 

on your hard drive of the previously created and saved 
pattern library.  (For information on how to create a 
pattern library see the Tutorial “Creating Pattern Tiles” 
in this book. )

4 It’s time to set up and name the LAYERS of the file to make it easier and faster to navigate through as you 
render.  In the LAYERS dialogue box rename the layer that contains your plan drawing by double clicking on 
the existing LAYER 1 name and renaming it something helpful, such as ‘line drawing’ or, as in this case, ‘base 

plan.’   Additional layers were also created here: a layer filled entirely with white to serve as a background behind 
the base plan, and layers that will hold the color and hatching of the grass area that is rendered in the next steps.

Fi
gu

re
 C

-3

Figure C-4

Figure C-5 Figure C-6 Figure C-7
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5 It’s finally time to lay down some color.   First select the layer that will hold the color of the 
grass area, in this case the GRASS COLOR LAYER.  Then click on the LAYER STYLES ICON 
at the bottom of the layers dialogue box and select the PATTERN OVERLAY layer style.  

This will open the LAYER STYLE dialogue box.

6 Click on the small arrow to the right of the pattern sample box.  This allows you to select which pattern 
you will use for rendering on this layer.  In this example the grass area is being rendered so a pattern 
that was created from hand drawn green marker strokes is selected. 

Figure C-8 Figure C-9

Figure C-10 
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7 There are several methods of applying the selected pattern to the base image.  The first meth-
od is to select the layer that contains the line work for the plan, in this case the BASE PLAN 
LAYER.  Then select the MAGIC WAND TOOL. and click within the lawn area, this will create a 

selection that encompasses the lawn area.  

CLICK IN THIS 
AREA

Figure C-11
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8 Now select the GRASS COLOR 
LAYER  and select the PAINT BUCK-
ET TOOL.  Click inside the actively 

selected lawn area (designated by the crawl-
ing ants).  This will fill the lawn area with the 
green hand drawn marker strokes. 

9 Double clicking the LAYER STYLE ICON attached to the GRASS COLOR LAYER reopens the LAYER 
STYLE dialogue box. Clicking on PATTERN OVERLAY allows adjustments to be made to the pattern 
even after it has been applied.  

10 Using the SCALE SLIDER in the LAYER STYLE dialogue box changes the scale of the applied pat-
tern.  This is helpful in making the hand drawn strokes of the pattern appear to be proportional to 
the scale of the drawing that is being rendered.  If the strokes of the pattern were too small, the 

plan would not look as though it were truly ‘hand-rendered’.  Below, you can see the before and after results of 
the adjustment.  

BEFORE AFTER

Fi
gu

re
 C

-1
2

Fi
gu

re
 C

-1
3

Fi
gu

re
 C

-1
4

Fi
gu

re
 C

-1
5

Figure C-16

Fi
gu

re
 C

-1
7
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11 While the 
PAINT BUCK-
ET TOOL is 

the quickest way to apply 
a hand drawn pattern, the 
PAINT BRUSH allows for 
a lot more control.  Click 
on the grass hatch layer 
above the grass color 
layer.  Now apply a PAT-
TERN OVERLAY layer 
style as was done in the 
previous steps, by clicking 
once again on the LAYER 
STYLE icon at the bot-
tom of the layers window 
and selecting PATTERN 
OVERLAY.

Quick 	
tip
The LAYER STYLE dialogue 
box also allows the opacity of 
the applied pattern to be ad-
justed as well as changing the 
blend mode or even selecting a 
completely new pattern.  These 
adjustments are an excellent 
opportunity for artistic experi-
mentation..  

12 In the LAYER 
STYLE dialogue 
box a previously 

created black and white 
vertical hatching pattern is 
selected.  This pattern was 
created using short vertical 
strokes of a black pen on 
white paper and then turned 
into a Photoshop pattern us-
ing the methods described in 
the tutorial ‘Creating Pattern 
Tiles’ in this guidebook.   

13 Now select the 
PAINTBRUSH 
TOOL from the 

toolset and a soft round 
brush from the OPTIONS 
menu bar at the top of the 
workspace. 

Fi
gu

re
 C

-1
8

Figure C-19

Fi
gu

re
 C

-2
0

Figure C
-21
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14 In the still selected grass area use the PAINT BRUSH to lay down the hatch pattern over the 
green marker strokes of the lawn area.   As demonstrated below, because the original pattern 
encompasses both the black hatch strokes and the white background of the paper, it covers 

up the underlying marker color with what looks like a zebra pattern.  This will be corrected in the next 
step. In order to see only the hatching of the pattern on the grass, the BLEND MODE of the grass hatch 
layer must be changed to MULTIPLY using the LAYERS WINDOW.  

15 In order to see 
only the hatch-
ing of the pat-

tern, two adjustments must 
be made.  First, the BLEND 
MODE of the grass hatch 
LAYER must be changed to 
MULTIPLY using the LAYERS 
WINDOW.   

26

Figure C-22

Fi
gu

re
 C
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3

Figure C
-24
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BEFORE AFTER

16 Second, in order to 
see only the hatch-
ing of the pattern 

on the grass, the BLEND MODE 
of the pattern itself must be 
changed to MULTIPLY.  To do 
this, double click on the LAYER 
STYLE ICON  on the grass 
hatch layer.  This will bring up 
the LAYER STYLE dialogue box. 
Under the PATTERN OVER-
LAY change the pattern’s blend 
mode to MULTIPLY.  These last 
two changes make any white 
background area in the hatching 
pattern transparent, allowing the 
color below to show through 
while still preserving the black 
pen hatch marks.  A close-up of 
the before and after results of 
this adjustment are shown to 
the right. 

on the grass, the BLEND MODE 

pattern transparent, allowing the 

Brush 	
menu
As with the LAYER STYLE dia-
logue box, the MENU BAR of 
the PAINTBRUSH TOOL (shown 
above) is a great place to ex-
periment. Changing the brush 
size, shape, opacity or flow can 
yield interesting results.  Using 
a combination of the settings 
shown above and repeated 
mouse strokes yielded the 
faded effect shown to the right. 
It provides even greater control 
over the hand drawn pattern 
being applied. 

Figure C-25

Figure C-26
Figure C-27

Figure C-28



PATTERN RENDERINGPATTERN RENDERINGPATTERN RENDERING

28

17 The nearly 
completed plan 
is shown on 

this page as well as a snap-
shot of the file’s LAYER 
structure.  The plan was 
rendered using only the 
techniques described in the 
last two tutorials and noth-
ing else.  The total time tak-
en to render this plan was 
approximately 4 minutes.  
All that is left now is to 
add the plant material and 
a few finishing touches, for 
those exercises turn to the 
next tutorial.  Figure C-29
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ENTOURAGEENTOURAGE
OVERVIEW
The final step in the hybrid rendering process is to add hand drawn entourage elements using a simple cut 
and paste command in Photoshop.   This step in the process is the digital equivalent to hand tracing entourage 
elements from a book or magazine using trace paper.  In this particular example trees in plan view are being 
added to the planting plan that was rendered in the previous tutorial.  Entourage elements can be original 
hand drawn pieces or they can be sourced from books, magazines or photographs. It is important to note that 
this simple method can be used not just on illustrative plans but the same technique can be applied to sec-
tion/elevations or even perspectives.  

BENEFITS
-Great increase in rendering speed.  Once elements are scanned and saved in to libraries they can be accessed 
and used quickly.

-Ease of repetition.  Similar elements don’t have to be drawn over and over.

-Consistency of graphics across a project.  Different users accessing the same library can produce identical 
graphics.  This is great for group projects where a unity in graphical output is desired.

POTENTIAL DRAWBACKS
-Can be time consuming at first if all elements are being drawn by hand and scanned in.

-Repetition of a single entourage element without variation can detract from the appearance of a graphic. 

-It can sometimes be difficult to match the lighting of a given entourage element to that of the rest of a image.
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1 The first step is to hand render 
a few of the needed elements, in 
this case vegetation in plan view, 

on a sheet of paper. 
2 Even when using a high quality scanner the background 

of the image below doesn’t appear to be the bright 
white of the paper as it should.   A simple way to cor-

rect this problem is to go under: (Image>Adjustments>Levels)

3 This will open the LEVELS dialogue box.  Sliding the small white highlight arrow in the dialogue box to 
the left will brighten up the white background and liven up the colors of the scanned image.   The exact 
level of brightness is a matter of personal choice.   Before and after results of the adjustment are shown 

below. 

BEFORE

AFTER

Figure D-1

Figure D-2

Figure D-3

Figure D-4



33

4 The next step is to 
isolate and delete 
the white space sur-

rounding the trees.  To do 
this first the background 
layer has to be unlocked 
so it can be worked on.  
To do this double click on 
the name of the BACK-
GROUND LAYER in the 
layers window.   This will 
open the NEW LAYER 
dialogue box.  Type a new 
name for the layer, in this 
case “Trees” and press ok. 

5 What was 
the locked 
background 

layer is now an 
editable layer.    In 
order to delete 
the white space 
surrounding the 
trees select the 
MAGIC WAND 
TOOL in the tool 
window. 

6 Click the MAGIC WAND TOOL somewhere in the white space in between the trees, this will make the 
entire area a selection (designated by the crawling ants).  Now delete the active selection by simply press-
ing delete on the keyboard.  The area that was white paper will now be transparent as shown below.  This 

is important for the remaining steps.

CLICK 
HERE

Figure D
-5
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Figure D
-7

Figure D
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7 The next step is to open the file (File>Open) where the entourage will be used.  In this case it’s the 

planting plan from the last tutorial.   

8 The rest of the work is 
just a bit of clicking and 
dragging.  First draw a 

rectangular selection around 
the first tree to be transferred 
by clicking and dragging with 
the RECTANGULAR SELEC-
TION TOOL.   Ensure the 
selection encompasses the 
whole tree to be used and 
doesn’t overlap any of the 
others.

9 Select the MOVE TOOL 
from the toolbox, click 
and drag while holding 

down the Alt/Option key on 
the keyboard inside the rect-
angular selection area.  This 
will allow a copy of the tree 
into to be dragged over to the 
opened planting plan file.

34

Figure D-9

Figure D-10 Figure D-11
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10 The copied tree will create it’s own new layer in the planting plan file, in this case Layer 1.    In or-
der for the tree to be visible above the ground layers make certain that the layer containing the 
tree is the first in the list of layers in the LAYERS WINDOW.   If it’s not simply click and drag the 

layer containing the tree to the top of the LAYERS WINDOW.  It is also helpful to rename this layer “Trees” 
by double clicking on the layer 1 name and typing “Trees”.

11 Select the 
MOVE TOOL 
from the tool-

box once again.  Ensure 
that the layer containing 
the tree (in this case the 
“Tree” layer) is the selected 
layer (highlighted blue in 
the layers window).  This 
will make certain you will 
be moving the tree and not 
something else.  Click and 
drag with the MOVE TOOL  
to position the copied tree 
into the appropriate loca-
tion, in this case the shrub 
closest to the house en-
trance.   

Figure D-12

Figure D-13
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12 The tree is 
now in the 
proper loca-

tion but it is way too large 
for the scale of the plan.  In 
order to fix this go under 
(Edit>Transform>Scale).   
Again make sure the layer 
containing the tree is the 
actively selected layer in the 
layers window.

13 The transform 
box will ap-
pear around 

the  tree.  By clicking and 
dragging any one of the 
small corner boxes while 
holding down the Shift 
key on the keyboard it is 
possible to scale the tree 
without any distortion.  
In this case the tree was 
scaled down until it was 
just barely bigger than the 
original outline for the 
shrub in the planting plan.  
Once the tree is the ap-
propriate size press enter 
to accept the changes.

BEFORE

AFTER

Figure D-14 
Figure D-15
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14 When the drag and drop procedure is repeated for a second type of tree Photoshop once again 
places the tree on its own layer.  Drawings often contains hundreds of trees and having each on its 
own layer can make a file so large it slows down the computer plus it also makes the file hard to 

navigate because it’s impossible to remember which tree is on which layer.  In order to solve this problem once 
the second tree (and each subsequent tree after it) is dragged into place and scaled appropriately, ensure LAYER 
1 (the layer with the most recently added tree) is at the top of all the layers in the LAYERS WINDOW. 

15 To place the new tree 
onto the same layer with 
the first tree, click the 

small arrow in the upper right corner 
of the LAYERS WINDOW.   Then se-
lect MERGE DOWN from the fly out 
menu.  Preforming this function after 
each tree is placed and sized keeps all 
the trees on the same layer and pre-
vents the file size from becoming to 
large for the computer to handle.  

Figure D-16

Figure D-17
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16 In some instances it is helpful to keep some entourage elements on their own separate layer.  In 

this particular case the large trees were put on a separate layer labeled “Large Trees”.   This layer 
was placed on top of all the others.  The BLEND MODE of this layer was then changed from 

NORMAL to MULTIPLY in the layers window.  This allowed plant material underneath the large trees to 
show through.  

38

BEFORE

AFTER

Figure D-18

Figure D-19
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Time 	
saver
Once a given piece of entou-
rage has been dragged into 
place and sized, select it by 
drawing a rectangular selection 
around using the RECTANGU-
LAR SELECTION TOOL.  Then 
select the MOVE TOOL.  Hold-
ing down the Alt/Option while 
dragging with the move tool will 
produce a copy of the selected 
item on the same layer that can 
be moved into place.  This is 
helpful when rendering a group 
of items that are the same such 
as a group of shrubs.

17 As a final touch a DROP SHADOW layer effect was 
added to both tree layers.  This is done by clicking 
on the layer and then clicking the LAYER STYLES 

button at the bottom of the layers window.  Then select DROP      
SHADOW from the left side of the pop up menu.  The settings 
used in this case are shown in the images.

Figure D-20

Figure D-21
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Figure D-22

LEVELS OF DETAIL:
This guidebook has focused mainly on the conceptual stage of landscape architecture rendering.  
The drag and drop entourage method can however be used at nearly every stage of the design 
process. The graphic below illustrates the different types of entourage that can be present at differ-
ent points during the design phase.  It shows the gradient from simple CAD like graphics used early 
on all the way up to the photorealistic images typically seen on final graphics.   The drag and drop 
entourage method can save time and effort no matter what stage of the design process the user 
happens to be in. 
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CONCLUSION:
The digital rendering methods presented in the previous tutorials are meant to offer a quick, easily 
repeatable method of illustrative rendering.  This is a method that produces images with the charm 
and character of those drawn by hand, while still offering the speed and revision capabilities of 
digital work.  While a little bit of work is required early on, as pattern and entourage libraries grow 
the time saving quality of this method really becomes apparent.  It is not however meant to be a 
permanent replacement for traditional hand rendering.  In fact this method initially depends on hand 
rendered samples.  Hand rendering is an extremely valuable skill that every student should practice 
until they master.  

THE COMPLETED IMAGE

Figure D-23
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Further 	
exploration

While this guidebook has focused on using Photoshop to render 2D images, 
the method presented has even greater potential.  The patterns created can be 
imported into a variety of other software programs such as Google Sketchup or 
Autocad.  Applying the patterns in Sketchup and utilizing a “Sketchy Style” line 
type produces results pretty close to hand rendering. This effect can be seen 
in the simple image below. This a great area of further exploration. For informa-
tion on how to do this see the help file of the particular program you are working 
with.  
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Blend Mode- blend modes in digital image editing are used to determine how two Layers are 
blended into each other

Brushes Palette- contains numerous options for setting brush painting characteristics, such as 
color dynamics, brush shape dynamics, texture, and paint scattering. The Brushes palette also 
contains a panel from which the user can choose a brush tip preset.

Brush stroke- the mark left by a loaded (filled) brush on a surface. Brush strokes can be 
distinguished by their direction, thickness, TEXTURE, and quality. Some artists purposefully 
obscure individual brush strokes to achieve a smooth surface. Other artists make their brush 
strokes obvious to reveal the process of painting or to express movement or emotion.

DPI- Dots Per Inch.  A measurement of output device resolution and quality. Measures the 
number of dots a printer can print per inch both horizontally and vertically.

Drop Shadow- in computer graphics, a drop shadow is a visual effect consisting of drawing that 
looks like the shadow of an object, giving the impression that the object is raised above the 
objects behind it.

Essential Techniques- a digital rendering technique applicable to landscape architecture that is 
time saving, easy to learn, easily repeatable and produces high quality results. 

Export – To send data in digital format from one application to another.

Graphics- a pictorial device used for illustration.

Guidebook- something that offers basic information or instruction. 

Illustrative- Serving to illustrate; explanatory.

Import – To receive data in digital format from one application to another.

Hand Drawn Images- Images that are drawn by hand without the aid of the computer.  Those 
that are created using traditional media such as pencils, pens and markers.

Layers- allow the user to work on one element of an image without disturbing the others. 
Think of layers as sheets of acetate stacked one on top of the other.  The user can see through 
transparent areas of a layer to the layers below.

Layer Styles- a variety of effects—such as shadows, glows, bevels, overlays, and strokes—that let 
the user quickly change the appearance of a layer’s contents.

Levels- the ability to correct the tonal range and color balance of an image by adjusting intensity 
levels of image shadows, midtones, and highlights.

GLOSSARYGLOSSARY
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Merge Down- the act of merging a layer with the one directly beneath it in the layers dialogue 
window. 

Multiply- is one of the most commonly used blending modes. In this mode, the value of the pixels 
in the foreground is multiplied by the value of the pixels in the background. It can be used for 
darkening images, creating shadows and fixing faded photographs. The white is ignored, the black 
remains unchanged and all the other colors become darker.

Pattern- a pattern is an image that is repeated, or tiled, when you use it to fill a layer or selection.

Photoshop- a graphics editing program developed and published by Adobe Systems.

Preset Manager- lets the user manage the libraries of preset brushes, swatches, gradients, styles, 
patterns, contours, custom shapes, and preset tools that come with Photoshop.

Rendering- the process of producing color illustrative architectural graphics: plans, elevations and 
perspectives. 

Technique- ability to apply procedures or methods so as to affect a desired result.
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